Francis Chouquet Graphiste Lettering

WordPress 2.7 est disponible ! Pensez à faire une mise à jour

0

C’est pas moi qui le dit c’est mon interface d’administration de la plateforme !! 😀 Et oui, la 2.7 est sortie cette nuit après une méga courte RC2. Donc, n’hésitez pas à mettre votre site à jour, et si vous avez toujours aussi peur, ce qui devrait changer par la suite, vous pouvez toujours suivre le petit guide très simple que j’ai rédigé pour la sortie de la 2.5. Le processus est exactement le même !! 😉

Par contre, j’ai déjà remarqué que plusieurs plugins n’étaient pas encore mis à jour… Donc, vérifier tout ça avant de vous lancer tête baissée hein !! 😉

Télécharger WordPress 2.7

37 Commentaires

  • mise à jour effectuée ce matin en 3 minutes chrono : tous mes plugins compatibles. Bref, que du bonheur cette nouvelle version !

  • La migration s’est fait comme un charme. J’adore WordPress 2.7!

  • La migration a été très simple pour moi puisque je change en même temps d’hébergement, donc 2.7 plus serveur infomaniak, tout va bien pour hebdoblog!

    Vraiment très bien là 2.7, n’oubliez pas la mise à jour!!!

  • Mon hébergeur ne veut pas mettre à jour la base de données, donc pour l’instant je reste en 2.6 🙁

  • Anthony > C’est qui ton hébergeur ??

  • Hello!

    Ben moi, je n’ai plus les droits pour acceder à la zone Admin… :/

  • Prob résolu en effacant le fr_FR.php…

    Pourquoi, ca je ne sais pas..

  • Mon hébergeur c’est Claranet, pour l’instant je n’avais eu aucun soucis avec WP. J’imagine que le délai de la requête SQL pour la mise à jour de la base doit être trop long, et c’est ça qui bloque. A moins que quelqu’un puisse mettre la base à jour pour moi et que je la réimporte via PHPAdmin ?

  • Bonjour ,
    je suis un chat noir ambulant .. et pourtant la mise à jour fut effectuée en 5 minutes , sans la moindre embuche .
    Une petite larme , c’était ma dernière mise à jour à la mano !!
    Voilà une page qui se tourne , l’automatisation est une chose indispensable pour le développement WP .
    Mais ..
    je me vois dans quelques années avec mes enfants expliquant que je gérais mon blog par FTP !!!
    Un peu comme je ressasse mes expériences Atari , mon grand virage ZX Sinclair 81 et commodore64.
    la 2.7 ….un virage je vous dis !! lol

    avez vous comme moi … 1% de nostalgie ??

  • rAh un petit problème que je n’avais pas vu : le plugin simple tagging (qui est censé remplacer simpletags) ne marche pas correctement pour le moment.
    Mais Amaury a dit qu’il aller bientôt le mettre à jour.
    Patience donc !

  • rainbow > Il n’est pas déjà à jour ? J’ai une « demande » de mise à jour dans mes plugins…

  • Il y a bien une mise à jour pour le plugins simmpletags

  • Je viens de faire la MAJ sur mes 3 sites et tout s’est passé vraiment facilement… J’en ai profité pour mettre à jour également les derniers plugins qui étaient encore en versions antérieures, et l’update automatique, c’est vraiment tip top !! 😉

  • J’ai eu un problème en installant la 2.7 … Les widgets ne fonctionnent plus chez moi. ^^’
    Donc plus de calendrier, de nuages de tags, de commentaires récents, …

    C’est normal?

  • Nass > Non c’est pas normal… Et que se passe-t-il au niveau de la page des widgets dans l’admin ?

  • Mise à jour également effectuée rapidement, mis à part un petit souci lors de connexion à l’interface d’administration : si vous avez un message ‘droits insuffisants’ qui ne vous permet pas de vous connecter, il faut supprimer le fichier ‘fr_FR.php’ dans le dossier ‘/wp-content/languages’ 🙂
    Voilà, rien d’autre à signaler, les plugins utilisés sur le site ont ensuite été mis à jour sans le moindre problème.

  • > Francis : je suis actuellement en version 1.7 du plugin, il me semble que c’est la dernière version mais ça marche mal. Je vais voir si ça ne vient pas de mon code….

  • problème réglé : j’ai désactivé le plugin et tout marche nickel ! C’est génial !

  • Je peux bouger les widgets, les supprimer, les activer, …

    Mais je viens de tester avec le thème par défaut. C’est mon thème Musicca qui bug. Vous savez pas si je dois changer le code dans ma sidebar ou quelques choses d’autres?

    Merci d’avance, et désolé du dérangement. ^^’

    (PS : Je connais votre blog depuis mai et j’ai appris pleins de trucs dessus.) =D

  • Jack

    Installation réussie vers WP 2.7 mais mon thème (Wp Premium – Niss) n’affiche pas la barre latérale la plus à droite, celle où je place mes widgets texte et mes badges Flickr. Je suis repassé à Wp 2.5 en attendant un maj de mon thème.

  • Salut Jack,

    Normalement, tu ne devrais pas avoir de problèmes… Le thème sera peut-être mis à jour au niveau anglais, mais je ne crois pas que Niss fera la MAJ en français, vu que le site est à l’abandon depuis bientôt 1 an… Mais je crois que Rainbow au dessus a eu le même souci, tu devrais réessayer en désactivant les plugins…

  • apeterpan

    Pour moi, pas de pb de mise à jour, comme une lettre à la poste. C’est vraiment stable.

  • Salut tout le monde,

    Désolé je vais faire un peu tâche mais tant pis!
    Françis, j’ai lu ici même comment mettre à jour en remplaçant simplement quelques fichiers…
    Je ne parle pas de la 2.7 hein, mais par exemple monter de 2.6.1 à 2.6.2…
    Je l’ai lu ça j’en suis sûr, mais maintenant que je suis décidé à le faire, impossible de remettre la main dessus. Sur ton site ou ailleurs.
    Si tu, ou quelqu’un, pouvait m’aiguiller ça serait ‘achement sympa!

    Merci, bonne année et tout et tout…

  • Julien > tu veux passer de quelle version à quelle version ?

  • Bé ça, 2.6.1 à 2.6.2 🙂
    Pour intégrer Login Redirect.
    Je ne cours pas après les MAJ (> traumatisé…)

  • Julien > Et pourquoi tu ne passes pas en 2.7 ?? O_o

  • loul!
    Comme je t’ai dis…
    Et j’ai passé des mois à traficoter mon thème et le reste, j’ai plus le temps si jamais il y a galère. J’ai une entreprise à lancer moi aussi!
    J’ai voulu refaire mon thème avec ton beau tuto mais celui en base actuellement est tellement modifié, tellement lourd à l’origine et tellement pas exploité finalement (Options de J.Tadlock)… j’ai peur qu’il ne soit plus trop compatible pour l’update, je verrai tout ça quand le calme sera…

  • Julien > Dans ce cas-là, va sur WPFR et cherche sur le blog l’article qui parle de l’update de 2.6.1 vers 2.6.2, tout y sera expliqué !! 😉

  • En effet. Merci!
    Bonne journée.

  • Bonjour à tous,

    Mise à jour pas vraiment réussie ! Problème erreur 500, j’ai dû rajouter un fichier dans l’admin « memory=20MB » pour éviter que cela bug à chaque billet. De plus, je ne peux plus sélectionner les thèmes, ils n’apparaissent plus.

    C’est pas fini, Simple Tag ne marche plus de même que le plugin Tree.

    Bon courage et espérons que la prochaine mise à jour de WordPress nous évitera tous ces désagréments.

    Bye

  • Bon, en désespoir de cause, j’ai fini par revenir sur 2.6, j’ai pourtant installé plusieurs fois 2.7 mais rien n’y a fait. Peut-être s’agit-il d’un problème d’hébergeur, je suis sur 1and1, mais j’en doute car ils sont sur mysql 5.

    J’espère que vos n’aurez pas le même problème .

    BIen à vous,

    Laurent

  • Ben pour le moment je n’ai toujours pas réussi à mettre à jour la base SQL, donc j’envisage de dupliquer le blog ailleurs, d’importer, d’exporter et de réimporter la base chez mon hébergeur actuel… en attendant de changer d’hébergeur !

  • Salut,

    J’ai installé wordpess 2.7 et je regrette, je n’ai plus l’icone (upload/insert) image ou video.
    Quelqu’un as til une idée de l’origine du problème.
    Pour info j’ai utilisé le plugin qui permet de mettre automatiquement à jour wordpress.

    merci à vous

  • Joris > Je pense que c’est une histoire de plugin qui ne fonctionne pas bien avec la 2.7…

  • Bonsoir à tous,

    Après une étude de cas, j’ai dû me rendre à l’évidence, ce n’était pas WordPress qui plantait mais bien ce très cher hébergeur de 1and1.

    Il me semble Francis que tu avais écrit un article sur Infomaniak et je commence à en comprendre les raisons.

    Bye,

    Laurent

  • Bingo Francis,

    Tu avais raison, j’ai desactiver certain plugin et l’option apparaâit à nouveau.
    Mais j’ai ce message qui apparait dans la fenetre

    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, ‘media_admin_css’ was given in /web/meetatalent/www/wp-includes/plugin.php on line 33

    si ça dit quelque chose a quelqu’un thanks?

  • Thanks your article

Success, your comment is awaiting moderation.